RYL2 Revolution
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 help me.... got problem when starting

View previous topic View next topic Go down 
AuthorMessage
trienity
Member
Member


Number of posts : 2
Age : 30
Location : malaysia
Registration date : 2010-12-25

PostSubject: help me.... got problem when starting   Sat Dec 25, 2010 10:08 pm

it shows that invalid zip file >>>>>20101225_1456_000.zip when update patch on login.exe.

pls seatle my problem asap
Back to top Go down
View user profile http://travian@yahoo.com
trienity
Member
Member


Number of posts : 2
Age : 30
Location : malaysia
Registration date : 2010-12-25

PostSubject: Re: help me.... got problem when starting   Sun Dec 26, 2010 7:30 pm

lol no one help me out? where goes all the GM...

zzzzzzzzzzzzzzzz
Back to top Go down
View user profile http://travian@yahoo.com
fakyra97
Member
Member


Number of posts : 1
Age : 30
Location : malaysia
Registration date : 2011-07-30

PostSubject: Re: help me.... got problem when starting   Tue Aug 09, 2011 1:04 pm

gm npe la xyeh nak masok server,,, ade update ke.. eeee cannot connect in the server je.. hurm..zzzzzzzzz Sleep
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: help me.... got problem when starting   

Back to top Go down
 
help me.... got problem when starting
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Trees starting to bud already...is this a problem?
» Starting an Orc Warband
» possible 4l60e problem?
» Starting with mordheim.. advice appreciated.
» Starting problem

Permissions in this forum:You cannot reply to topics in this forum
Risk Your Life 2 Revolution :: Customer Service & Technical Section :: Technical errors-
Jump to: